Author Topic: hi i'm having a hosting problem  (Read 3006 times)

0 Members and 1 Guest are viewing this topic.

2cool4burial

  • Goblin Pup
  • *
  • Posts: 4
  • Reputation: +0/-0
hi i'm having a hosting problem
« on: February 2, 2011 02:30 am CST »
I'm unable to use any admin abilities.  When I extracted the "admin.cs" from the rpg vol it was totally blank. How do I fix this?

2cool4burial

  • Goblin Pup
  • *
  • Posts: 4
  • Reputation: +0/-0
Re: hi i'm having a hosting problem
« Reply #1 on: February 2, 2011 02:51 am CST »
nvm got it. muahahaha

Bovidi

  • Undead Hero
  • ****
  • Posts: 216
  • Reputation: +1/-0
    • http://www.geocities.com/mygamepage101/orc
Re: hi i'm having a hosting problem
« Reply #2 on: February 3, 2011 12:09 am CST »
Just a head ups for you, if you are using the generic Tribes 1.11 RPG, without any modifications to it, there are an insane amount of exploits.

2cool4burial

  • Goblin Pup
  • *
  • Posts: 4
  • Reputation: +0/-0
Re: hi i'm having a hosting problem
« Reply #3 on: February 3, 2011 03:24 am CST »
how do i fix that?  lol. git dang

Riddle

  • Gnoll Fighter
  • **
  • Posts: 71
  • Reputation: +2/-4
Re: hi i'm having a hosting problem
« Reply #4 on: February 4, 2011 10:40 pm CST »
hey look its bov :o

Bovidi

  • Undead Hero
  • ****
  • Posts: 216
  • Reputation: +1/-0
    • http://www.geocities.com/mygamepage101/orc
Re: hi i'm having a hosting problem
« Reply #5 on: February 6, 2011 11:50 pm CST »
Oh no, not a Bov!!!

2cool, sorry I can't really help you...there is just too much to explain :p