Author Topic: I think I killed the server  (Read 2022 times)

0 Members and 1 Guest are viewing this topic.

KoRo

  • Fat, Emo Robot
  • Centurian Lord
  • ********
  • Posts: 3,415
  • Reputation: +14/-6
I think I killed the server
« on: July 16, 2013 04:19 PM GMT »
When I was testing out some scripts I wrote using an alt, I found after disconnecting and reconnecting about 5 times over the course of a few minutes caused the server to become unresponsive. I thought maybe I had activated some security measure that blocks my IP for a short about of time, and it has happened twice now. To be sure, I had a friend of mine (who does not live anywhere geographically close to me) ping the server's IP address to see if he could get anything, but he got no response. That suggests that it wasn't just me; rather the server itself went down.

I'll stop joining/disconnecting to test my scripts, but just for Particle's or Arf's or anyone else's information, this might be something that needs fixing so it doesn't get exploited by a griefer.

KoRo

  • Fat, Emo Robot
  • Centurian Lord
  • ********
  • Posts: 3,415
  • Reputation: +14/-6
Re: I think I killed the server
« Reply #1 on: July 16, 2013 05:16 PM GMT »
...or maybe not. Looks like I just tripped the connection spam safeguard. But then why would an outside person whose IP address isn't blocked not be able to ping the server?

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
What color is the night sky?:
A rectangle whose sides are all the same length is known most commonly as which shape?:
What color is the daytime sky?: